Twoje dane

IP: 54.80.249.22
Host:
ec2-54-80-249-22.compute-1.amazonaws.com
Rodzielczość:

Rodzaje

Żądana operacja wymaga podniesienia uprawnień

Żądana operacja wymaga podniesienia uprawnień – problem z OpenOffice w Windows 7

 

Przy próbie uruchomienia jakiegoś programu/pliku skojarzonego z programem, wyskakuje błąd “Żądana operacja wymaga podniesienia uprawnień”. Taką informację otrzymałem próbując otworzyć plik .docx, .xls, które powinny uruchomić się w środowisku OpenOffice.

Po analizie systemu Windows błąd pojawia się po samoczynnej aktualizacji .NET Framework. Aby naprawić ten błąd należy najlepiej przywrócić rejestr sprzed aktualizacji

, sprawdzić czy działa (powinno być już dobrze), a następnie ręcznie sprawdzić aktualizacje i zainstalować je jeszcze raz i sprawdzić, czy nie występuję już błąd “Żądana operacja wymaga podniesienia uprawnień” przy uruchamianiu aplikacji.

 

Bez komentarzy